Jump to content
Cyberpixelz Community
Sign in to follow this  
Sebastian.#

Upgrade catre 4.4.X | Rezolvare Eroare

Recommended Posts

Posted (edited)

Multi dintre voi cand puneti platforma 4.4 sau faceti upgrade la aceasta versiune ati primit o eroare 500 acestia au trecut de la mysql la mysqli care detine mai multe avantaje si mai securizata la faze SQL Injection

1. Intram in cPanel ne ducem pana la categoria Software si avem un buton denumit MultiPHP Manager
 

Citat

4LX2VKS.png

2. Dupa ce am intrat pe MultiPHP Manager

- Apasam pe PHP Version si ne vom duce catre PHP 7.1 sau ultima versiune PHP 7.2 etc dupa vom apasa pe caseta si bifam ca dorim ca acel domeniu sa aiba aceea versiune apoi apasam pe Apply

Citat

qd0Qjjp.png

3.Va trebuii sa ne arate in dreapta sus acest mesaj

Citat

nV9lD3c.png

4.Acum putem continua instalarea sau upgradarea :)

Edited by Sebastian.#

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...